Moodle 1.8.2, 1.7.2 y 1.6.4 disponibles para instalar en NosoloRed

Seguridad 1.7.2

  • Los logouts unintencionados ahora son evitados – se ha añadido la seguridad sesskey al guión logout.php.
  • Solucionado problema con la visibilidad de los mensajes de los foros cuando "forceloginforprofiles" está desactivado.
  • Solucionado problema con la visibilidad de las entradas de los blogs.
  • Solucionado problema de include() en el módulo LAMS.
  • Solucionado potencial XSS en los informes del módulo SCORM.
  • Solucionado antiguos problemas con la aprobación en en módulo Base de Datos, con entradas que eran aprobadas automáticamente.
  • Solucionados potenciales ptoblemas de ejecución de comandos de shell (solo posibles en Win32).
  • Solucionados problemas en los borradores de los blogs.
  • Manejo de parametros mejorado en el plugin de repositorio.
  • Solucionado posible XSS en el bloque de login.