Liberado WordPress 4.7.2 ¡versión de seguridad!

Con esta versión se corrigen 3 problemas de seguridad:

– Se ha detectado una vulnerabilidad XSS en la tabla de listas de correos.

– Una vulnerabilidad de inyección SQL (SQLi) al pasar datos inseguros. Esta vulnerabilidad no afecta directamente al núcleo de pero se ha aplicado una corrección para evitar que afecte a plugins y temas.

– Se ha solucionado un problema en la interfaz de usuario para asignar términos de taxonomía en “Publicar esto” y que se mostraba a los usuarios que no tenían permisos para usarlo.

+ info: https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/