En la versión 4.4.2 se ha detectado una vulnerabilidad de SSRF (Server Side Request Forgery), que puede comprometer sitios que funcionen bajo la versión 4.4.1 o anteriores, por lo que es necesario actualizar.

También se han solucionado 17 fallos detectados en la versión anterior.

Descarga: https://es.wordpress.org/