Nuevas versiones de seguridad Joomla 1.5.26, 2.5.14 y 3.1.5 – Actualiza

Se han liberado versiones de seguridad del gestor de contenidos en las ramas 1.5, 2.5 y 3.1.

Es MUY IMPORTANTE que aplique los parches ya que se ha solucionado uno muy grave que permitía la subida de ficheros a un sitio Joomla aprovechando un agujero de seguridad.

Compruebe previamente la versión de Joomla instalada. Si dispone de tarifa plana de actualizaciones contacte con nosotros en soporte@nosolored.com para realizarla según demanda.

Si no dispone de esta tarifa podemos enviarle presupuesto de actualización.

Si realiza la actualización recuerde realizar siempre copias de seguridad previas de ficheros y bases de datos.

Recuerde que un sitio con software como Joomla u otros debe estar continuamente actualizado como seguridad para su sitio Web y para el hosting donde se aloja la página.

Rama 1.5:
Compruebe que tiene la versión 1.5.26, si no dispone de esta versión deberá actualizar primero y posteriormente aplicar el parche siguiente:

http://joomlacode.org/gf/project/joomla/tracker/?action=TrackerItemEdit&tracker_item_id=31626

Parches: http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseView&release_id=16891

Rama 2.5.14:
Compruebe primero la versión que tiene y luego aplique el parche correspondiente para disponer de la 2.5.14.

Parches:
http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6737

Rama 3.1.5:
Compruebe primero la versión que tiene y luego aplique el parche correspondiente para disponer de la 3.1.5

Parches: http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6736

Atentamente,