A los pocos días de la salida de .19, se ha publicado la con la corrección de un error en los de actualización pertenecientes a la versión .17 o inferiores, por lo que solo afecta a quiénes se hayan actualizado a Joomla 1.5.19 desde una versión 1.5.17 o inferior.

En cualquier caso recomendamos que os actualicéis directamente a la versión .20, que podéis descargar directamente desde JoomlaCode donde también podéis encontrar los paquetes de actualización.