Lista de Componentes inseguros de Joomla!

Este semana se han encontrado las siguientes vulnerabilidades, es aconsejable actualizar a nuevas versiones de las mismas o en caso de no existir se recomienda su desinstalación.

— Joomla Community Builder <= 1.0.1
— Joomla Componente com_extplorer <= 2.0.0 RC2
— Joomla Componente OnlineFlashQuiz <= 1.0.2
— Joomla Componente joomlaXplorer <= 1.6.2
— JPad 1.0
— actualite 1.0
— Filiale 1.0.4
— FlippingBook 1.0.4
— Joomla Componente MyAlbum 1.0
— Joomla Componente alphacontent <= 2.5.8
— Joomla Componente Cinema 1.0
— Joomla Componente d3000 1.0.0
— Joomla Componente Datsogallery 1.3.1
— Joomla Componente Restaurante 1.0
— Joomla Componente Alberghi <= 2.1.3
— Joomla Componente joovideo 1.2.2
— Joomla Componente Acajoom 1.1.5
— Joomla Componente ProductShowcase <= 1.5
— Mambo/Joomla Componente Simpleboard 1.0.3
— Joomla Componente simple shop 2.0
— Joomla Componente com_hwdvideoshare
— Joomla Componente com_clasifier
— Joomla Componente com_pccookbook
— Joomla Componente astatsPRO 1.0
— Joomla Componente com_galeria
— Joomla Componente jooget <= 2.6.8

Las versiones actuales de Joomla son las siguientes:

— Joomla! 1.5.3
— Joomla! 1.0.15

– Las cuáles puedes ser descargadas de la página oficial www.joomla.org

Si está ejecutando Joomla 1.0.15 no hay necesidad de actualizar a 1.5.3
Si está ejecutando 1.5.2 entonces debería actualizar a 1.5.3
Si está ejecutando 1.0.x entonces usted debe actualizar a 1.0.15

Si necesita ayuda, puede contactar con nosotros aquí.