Nuevas versiones de seguridad Moodle 2.7.1, 2.6.4, 2.5.7 y 2.4.11

Se han liberado nuevas versiones de seguridad del aula virtual Moodle: 2.7.1, 2.6.4, 2.5.7, y 2.4.11 están disponibles para descarga desde http://download.moodle.org

Tenga en cuenta que ahora la rama 2.4 se mantiene sólo para parches de seguridad. El soporte al resto de ramas de Moodle ha sido descontinuado. Se recomienda que actualicen a versiones superiores Las actualizaciones de software corrigen errores, eliminan fallos de seguridad y proporcionan nuevas funcionalidades.

Notas para cada versión: