Se han liberado nuevas para el aula virtual (2.5.3, .7 y .10).

Es aconsejable a estas versiones para asegurar su aula Moodle y corregir errores de programación del software.

La rama 1.9 y 2.3 seguirán recibiendo correcciones/revisiones de hasta Diciembre de 2013.

Si aún utiliza la rama 1.9 debe comprobar que tiene la versión 1.9.19+ instalada.

Las ramas 2.1, , 1.8, 1.7 y 1.6 no disponen de correcciones de seguridad ya que han sido descontinuadas.

de versiones: http://download.moodle.org/

Rama 2.5.3: http://docs.moodle.org/dev/Moodle_2.5.3_release_notes

Rama 2.4.7: http://docs.moodle.org/dev/Moodle_2.4.7_release_notes

Rama 2.3.10 http://docs.moodle.org/dev/Moodle_2.3.10_release_notes